ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+2) : 22:29
Forum ChoixPC » » Matériel PC : dépannage » » Ecran noir au démarrage
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : Ecran noir au démarrage
cricri
''Apprenti dompteur de configuration''


Inscrit: Dec 05, 2001
Messages: 679
Posté le: 29-05-2019 à 16:08  | N° d'ordre sur la page en cours : 1 / 5 | N° d'ordre sur le topic : 1 / 5
Bonjour,

Ayant utilisé et éteint sans soucis mon PC hier, impossible d'obtenir aujourd'hui autre chose qu'un écran noir avec pour seul message A3 dans le coin inférieur droit.
Pas d'accès au bios, les touches Del ou f10 font parfois apparaître (très rarement) la ligne "entrée dans le menu" ou B4, sans plus d'effet, avant de réafficher A3.
Aucun bip d'erreur.

Tout semble fonctionner (pour ce qui est des ventilateurs), j'ai vérifié le ssd sur un autre pc, les branchements, sans succès.
Je n'ai à priori pas eu de mis à jour du système ou autre hier soir, le PC est protégé par un onduleur, j'ai vérifié l'écran.
J'ai tenté un clear Cmos (en ôtant la pile 20mn), sans plus de succès.
Les boutons reset ou power de la carte mère fonctionnent, les leds n'affichent rien d'anormal (à priori montée en charge normale du CPU d'après le manuel MSI).
La config non upgradée doit avoir une température voisine de 30°

La config est la suivante (upgrade de mon ancien PC d'il y a 8 mois : i5 2500K sur MSI P67A-GD55 + 12 go de corsair xms3 1333 ddr3 ssd corsair 250g + radeon 570, ssd + 3 DDurs sous win 10 64bits + alim corsair 550W ).
Elle tournait vraiment sans soucis jusqu'à ce jour, en dehors du problème signalé, qui n'a jamais entraîné de soucis ici

J'ai l'impression que cela provient de la carte mère (?), je ne vois pas trop quoi tenter en n'arrivant pas à accéder au bios (et j'ai des sueurs froides à l'idée de devoir réinvestir et surtout de devoir réinstaller tous mes programmes ).

Merci par avance pour vos suggestions.


                           --> Fct Warning : lire la FAQ svp.
cricri
''Apprenti dompteur de configuration''


Inscrit: Dec 05, 2001
Messages: 679
Posté le: 29-05-2019 à 19:30  | N° d'ordre sur la page en cours : 2 / 5 | N° d'ordre sur le topic : 2 / 5
Bon, après quelques heures, petites corrections.
Intrigué par l'absence de signal ou message d'erreur concernant l'affichage ou la carte mère, j'ai relu les vieux posts sur le sujet.
En débranchant tous les disques, j'ai finalement pu avoir accès au Bios et à une cle usb (avec le disque d'installation/réparation windows)
Il semble y avoir un problème avec le ssd au final.
J'ai pourtant eu accès à ses données, lisibles sur un autre PC.
Le disque est bien visible depuis le bios.
J'ai pu avoir accès aux outils chkdsk (pas d'erreur reconnue) : bootrec et diskpart.
J'ai vérifié que la partition était bien active.
Pour autant, les autres commandes de Bootrec m'indiquent via /fixboot ou /Scanos que l'accès m'est refusé / qu'il ne reconnaît pas d'installation windows existante.

Du coup, je ne sais trop comment faire reconnaître le disque sans effacer les données.

NB : contrairement à ce que je disais plus haut, en parcourant les fichiers du disque en question, j'ai pu voir que le fichier windows update avait été modifié hier, sans je ne sache si cela peut être une piste expliquant le reste....

MAJ 2 : D'autre part, si je rebranche mes disques durs secondaires, je me retrouve dans la situation de départ (écran noir avec indication A3, pas d'accès au bios ni boot sur la cle usb...). J'imagine mal plusieurs disques durs lâcher en même temps lors d'un arrêt normal ou au démarrage...

[ Ce message a été modifié par: cricri le 29-05-2019 à 19:54 ]


                           --> Fct Warning : lire la FAQ svp.
cricri
''Apprenti dompteur de configuration''


Inscrit: Dec 05, 2001
Messages: 679
Posté le: 29-05-2019 à 20:59  | N° d'ordre sur la page en cours : 3 / 5 | N° d'ordre sur le topic : 3 / 5
MAJ 3 : Bon, il semble qu'en outre, le plus ancien de mes HDD ait lâché, le PC affichant l'écran noir avec les lettres a3 lorsqu'il est branché, même seul, en ayant changé de connecteur d'alimentation (ce qui élimine à priori la piste d'une défaillance de l'alim). A voir avec un autre cable sata....

                           --> Fct Warning : lire la FAQ svp.
cricri
''Apprenti dompteur de configuration''


Inscrit: Dec 05, 2001
Messages: 679
Posté le: 30-05-2019 à 13:02  | N° d'ordre sur la page en cours : 4 / 5 | N° d'ordre sur le topic : 4 / 5
Suite du périple

J'ai pu depuis consulter le rapport créé par l'outil de réparage windows (strtail.log) : il ne parvient pas à réparer... parce qu'il ne trouve pas d'erreur ce qui est plutôt rassurant.
Du coup, je me demande si le secteur de boot windows ne se trouvait pas sur le HHD qui semble avoir lâché (?) --> d'autant plus que diskpart ne m'indique qu'une partition principale et un seul volume pour le SSD.
D'après ce que j'ai pu lire (mon ancien pc était sous win xp, je ne suis pas familier avec win 10 et les bios uefi), j'aurais du trouver une partition en fat 32 de +- 600mo qui n'est pas visible sur le SSD et qui devait / devrait contenir le secteur de boot (?) d'où l'impossibilité pour les outils windows de réparer ce secteur puisque je pointe sur le "mauvais" disque (le SSD) (?)

Du coup je me demande s'il y aurait moyen de restaurer ce secteur en remplaçant le HDD /HS par un neuf et récupérer ainsi mon installation sans plus de soucis ?
(je dois aussi vérifier le contrôleur SATA de la carte mère, au cas où).


                           --> Fct Warning : lire la FAQ svp.
cricri
''Apprenti dompteur de configuration''


Inscrit: Dec 05, 2001
Messages: 679
Posté le: 01-06-2019 à 18:03  | N° d'ordre sur la page en cours : 5 / 5 | N° d'ordre sur le topic : 5 / 5
Bon, fin de l'histoire
Je poste si jamais cela peut servir à d'autres.
L'installation de win 10 avec d'autres disques branchés en plus du ssd a induit un lancement / une installation en mode mbr plutôt qu'uefi et la partition système se trouvait donc bien sur le HDD qui a lâché.
Après lecture de différentes sites, j'ai pu recréer une partition système sur le ssd et utiliser l'outil bootrec pour restaurer un boot sur la partition créée.
Cordialement,


                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Matériel PC : dépannage » » Ecran noir au démarrage Haut de page | Posts récents