ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+2) : 23:50
Forum ChoixPC » » Matériel PC : dépannage » » [résolu] catalyst 15.7.1 => pas de sortie hdmi !
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : [résolu] catalyst 15.7.1 => pas de sortie hdmi !
chris-s
''Apprenti dompteur de configuration''


Inscrit: Jan 15, 2002
Messages: 601
Posté le: 22-05-2019 à 15:32  | N° d'ordre sur la page en cours : 1 / 2 | N° d'ordre sur le topic : 1 / 2
Bonjour à tous

Je viens de remplacer ma carte graphique :
L'ancienne : ATI Radeon HD4350 512MB
La nouvelle : MSI Radeon R5 230 2GB

Avec l'ancienne version de Catalyst installée, je voyais bien mes 2 écrans : VGA + HDMI mais impossible de configurer la résolution car Catalyst me disait que le pilote de ma carte graphique n'était pas à jour, j'ai donc installé la dernière version de Catalyst : 15.7.1.

Depuis cela, je n'ai pas de sortie vidéo sur la prise HDMI, et j'ai bien de la vidéo sur la sortie VGA.
J'ai tenté de changer tous les paramètres dans catalyst de la section "Mes écrans numériques" mais je n'arrive toujours pas à activer la sortie HDMI.

Est-ce que quelqu'un parmi vous aurait une idée ?

EDIT : je viens d'essayer autre chose : j'ai désinstallé Catalyst et installé uniquement le driver de la carte AMP R5 230, en passant par le panneau de configuration et en installant uniquement le driver que j'ai trouvé dans le répertoire d'installation de Catalyst.
Eh bien dès que le driver est installé et que je reboote, j'ai bien du 1080p sur la sortie VGA mais pas de signal sur la sortie HDMI....

Pensez-vous que ce soit un problème matériel de la carte graphique ou un bug du driver ?

[ Ce message a été modifié par: chris-s le 23-05-2019 à 09:01 ]


                           --> Fct Warning : lire la FAQ svp.
chris-s
''Apprenti dompteur de configuration''


Inscrit: Jan 15, 2002
Messages: 601
Posté le: 23-05-2019 à 09:00  | N° d'ordre sur la page en cours : 2 / 2 | N° d'ordre sur le topic : 2 / 2
Problème résolu, c'était un défaut du blindage du câble HDMI car il fallait que je touche la masse de la prise VGA de mon écran pour que ça allume l'écran en HDMI

[ Ce message a été modifié par: chris-s le 23-05-2019 à 09:01 ]


                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Matériel PC : dépannage » » [résolu] catalyst 15.7.1 => pas de sortie hdmi ! Haut de page | Posts récents