ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+2) : 21:21
Forum ChoixPC » » Logiciels PC : O.S. / drivers / logiciels divers » » recherche expert excel (2010)
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : recherche expert excel (2010)
Lecopi
''Seigneur des chipsets''


Inscrit: Nov 12, 2003
Messages: 37014
Posté le: 15-09-2018 à 16:44  | N° d'ordre sur la page en cours : 1 / 4 | N° d'ordre sur le topic : 1 / 4
Bonjour à tous

Je veux rechercher si une valeur appartient à une liste

=SI(OU(A1=liste);"vrai";"faux")

Lorsque je teste la fonction à travers fx,où l'on peut saisir les arguments de la fonction, le résultat est toujours conforme.
Mais ce qui s'affiche à l'écran n'est pas toujours le résultat de la fonction.
.
Quelqu'un peut me dire ou est l'erreur?
Je tiens mon fichier à disposition.

Pour le moment, j'ai contourné en utilisant RECHERCHE

_________________
Mes occasions
Choisissez votre ALIM avec soin, il y va de votre sécurité.- Restez sur des valeurs sures .- Attention danger


                           --> Fct Warning : lire la FAQ svp.
Kiseki
''Décrypteur de manuels informatiques''


Inscrit: Sep 20, 2017
Messages: 145
Posté le: 15-09-2018 à 17:37  | N° d'ordre sur la page en cours : 2 / 4 | N° d'ordre sur le topic : 2 / 4
Bonjour,

Bizarre ta formule.

Essaie : (Liste étant une plage nommée ?)
NB.SI(Liste;A1)>0

La formule compte le nombre de cellule répondant au critère, si elle en trouve au moins 1 alors Vrai, sinon Faux (true/false, 0/1)

Pour les Experts d'Excel, c'est par ici : https://www.excel-downloads.com


                           --> Fct Warning : lire la FAQ svp.
Lecopi
''Seigneur des chipsets''


Inscrit: Nov 12, 2003
Messages: 37014
Posté le: 15-09-2018 à 21:03  | N° d'ordre sur la page en cours : 3 / 4 | N° d'ordre sur le topic : 3 / 4
Merci Kiseki de ta réponse

OUI " liste" est une plage nommée.
_________________
Mes occasions
Choisissez votre ALIM avec soin, il y va de votre sécurité.- Restez sur des valeurs sures .- Attention danger


                           --> Fct Warning : lire la FAQ svp.
Lecopi
''Seigneur des chipsets''


Inscrit: Nov 12, 2003
Messages: 37014
Posté le: 20-09-2018 à 20:48  | N° d'ordre sur la page en cours : 4 / 4 | N° d'ordre sur le topic : 4 / 4


Merci Kiseki, grace à toi j'ai la solution via le forum que tu m'as conseillé

La formule, super simple au demeurant, était parfaitement juste.
Il faut simplement la valider par CTL MAJ ENTREE et pas simplement en faisant ENTREE.

_________________
Mes occasions
Choisissez votre ALIM avec soin, il y va de votre sécurité.- Restez sur des valeurs sures .- Attention danger

[ Ce message a été modifié par: Lecopi le 20-09-2018 à 20:51 ]


                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Logiciels PC : O.S. / drivers / logiciels divers » » recherche expert excel (2010) Haut de page | Posts récents