ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+1) : 02:56
Forum ChoixPC » » Matériel PC : dépannage » » Cmos checksum error - defaults loaded - os lubuntu
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : Cmos checksum error - defaults loaded - os lubuntu
Marc77
''Décrypteur de manuels informatiques''


Inscrit: Jan 04, 2008
Messages: 102
Posté le: 10-08-2018 à 22:31  | N° d'ordre sur la page en cours : 1 / 5 | N° d'ordre sur le topic : 1 / 5
Bonsoir,

Voilà, mon PC se bloque au démarrage avec le message d'erreur: CMOS checksum error - Defaults loaded
J'ai donc remplacer la pile de la carte mère puis redémarrer et toujours la même erreur
J'ai fait un clear CMOS avec le cavalier de la carte mère, sans effet
J'ai rechargé les paramètres par défauts en entrant dans le BIOS, sans effet également ...

Ma config PC:
CPU Athlon XP 2000
CM DFI AD77
1Go DDR (2 barettes)
CG ATI Radeon
OS Lubuntu 14.04

J'ai également permutté les barettes mémoires sans effet ...

Bref, je comprends pas ce qui se passe car en changeant la pile, le probème aurait du être résolu !

Quelqu'un aurait-il une solution ?

En vous remerciant,


                           --> Fct Warning : lire la FAQ svp.
Kiseki
''Décrypteur de manuels informatiques''


Inscrit: Sep 20, 2017
Messages: 126
Posté le: 11-08-2018 à 09:13  | N° d'ordre sur la page en cours : 2 / 5 | N° d'ordre sur le topic : 2 / 5
Bonjour,

Il faut probablement reconfigurer ton bios comme il était avant.

Vérifie principalement ce qui à attrait au boot.


                           --> Fct Warning : lire la FAQ svp.
Marc77
''Décrypteur de manuels informatiques''


Inscrit: Jan 04, 2008
Messages: 102
Posté le: 12-08-2018 à 15:43  | N° d'ordre sur la page en cours : 3 / 5 | N° d'ordre sur le topic : 3 / 5
Bonjour,

Je ne sais pas comment j'ai fait pour redémarrer mon pc mais il a redémarré ! Je poste
donc ce message à partir de celui-ci !

J'ai bien reconfigué mon BIOS comme avant et j'ai bien vérifié ce qui a attrait au boot
rien y fait !

Voici comment j'ai procédé pour démarrer ma machine:

- j'ai déconnecté les disques durs
- fait un clear CMOS cavalier de la CM
et j'ai redémarré,
le message CMOS checksum error - Defaults loaded est apparu à nouveau avec le choix F1 pour
continuer ou DEL pour entrer dans le BIOS, j'ai fait F1 et le pc affiche disk boot failure,
ce qui est normal puisque j'ai déconnecté mes disques durs. J'ai donc inséré un LiveCD
de Lubuntu et appuyer sur Enter et le pc boot sur le CD donc là je suis sur le LiveCD.

Quand j'éteint mon pc il m'est impossible de booter sur le LiveCD ni sur mon HDD (que
j'ai reconnecté entre temps)

Donc, actuellement pour utiliser mon pc, je dois faire un clear CMOS et ensuite je boot sur
le LiveCD ...

J'ai également eu comme message: Kernel panic ...

Voilà pour les symptômes ...

Diagnostic ?


                           --> Fct Warning : lire la FAQ svp.
scarecrow
''Chevalier pourfendeur d'écrans bleus''


Inscrit: Nov 13, 2003
Messages: 7220
De: Ghost
Posté le: 13-08-2018 à 05:30  | N° d'ordre sur la page en cours : 4 / 5 | N° d'ordre sur le topic : 4 / 5


selon moi ton problème est lie au disque , soit c'est du a sa nappe , au disque lui meme , au port sur lequel il est branche, soit c'est le système d'exploitation qui est dessus qui te fait des misères



[ Ce message a été modifié par: scarecrow le 13-08-2018 à 05:40 ]


                              --> Fct Warning : lire la FAQ svp.
Marc77
''Décrypteur de manuels informatiques''


Inscrit: Jan 04, 2008
Messages: 102
Posté le: 13-08-2018 à 15:01  | N° d'ordre sur la page en cours : 5 / 5 | N° d'ordre sur le topic : 5 / 5


Que mes disques durs soient connectés ou non sur la carte mère, j'ai toujours le même problème.

Pour réussir à booter, je dois faire un clear CMOS en utilisant le cavalier de la carte mère mais malgré tout j'ai toujours le même message d'erreur lié au checksum de la CMOS et j'appuie sur F1 pour continuer et là j'insère mon LiveCD Lubuntu et mon pc boot dessus, en faisant ainsi ça tourne moyen mais ça tourne ce qui me permet de me connecter sinon je ne pourrais pas car c'est mon seul PC !




                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Matériel PC : dépannage » » Cmos checksum error - defaults loaded - os lubuntu Haut de page | Posts récents