ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+1) : 02:57
Forum ChoixPC » » Matériel PC : dépannage » » prob boot w7 classpnp.sys
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : prob boot w7 classpnp.sys
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 25-02-2010 à 17:38  | N° d'ordre sur la page en cours : 1 / 8 | N° d'ordre sur le topic : 1 / 8
Quote:
Bonsoir,
Après avoir fait de longues recherches et essayé plusieurs vaines solutions, je me tourne vers vous.
Mon problème, qui n'est pas isolé, est le suivant:

J'ai récemment fait l'acquisition d'un PC, monté par mes soins (p55-ud3, 4go ram, WD black 750go (dont une partition système de 100go), ati radeon 4890, i5 750), sur lequel j'ai installé windows 7 ; a priori, le problème ne vient pas du hardware. Le problème étant que l'os boot anormalement lentement (+30sec) quand il fonctionne. Et quand ce n'est pas le cas, il n'a pas de soucis en safe mode, mis à part le fait qu'il bloque au driver "classpnp.sys".
L'écran "se brouille horizontalement" (seule explication imagée que j'ai pu trouvé, désolé), avant de faire un bluescreen.

Autre fait que je trouve étrange et qui pourrait peut-être faire avancer le schmilblik : quand l'os fonctionnait parfaitement (il avait déjà bugué auparavant), je regardais une vidéo sur megavidéo, et à plusieurs reprises le pilote vidéo "a été perdu", puis par alternance réapparaissait ; seule solution, reboot violent.
Derniers petits détails, lorsque windows bootait aujourd'hui, arrivé sur le bureau, un message d'erreur de mon antivirus, Avira antivir free, apparaissait à l'écran, cependant il était toujours en fonctionnement ; de même, parfois, arrivé sur le bureau, le pc bug de lui-même, d'autres fois, il semblerait que ça soit le fait de bouger la souris qui provoque le bluescreen (qui survient 10secondes plus tard).

Merci premièrement de votre lecture de ma prose quelque peu désordonnée, et surtout de votre précieuse aide.



J'ai analysé les fichiers dump et j'en ai sorti un "résumé" que voila

J'ai pensé à un problème de RAM défectueuse, seulement, serait-ce le seul problème ? Car il ne me semble pas lié au mauvais boot de classpnp.sys, ainsi qu'aux autres soucis.

Merci de votre aide,


                           --> Fct Warning : lire la FAQ svp.
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 26-02-2010 à 01:54  | N° d'ordre sur la page en cours : 2 / 8 | N° d'ordre sur le topic : 2 / 8
petit up merci,

[ Ce message a été modifié par: foxey le 26-02-2010 à 01:55 ]


                           --> Fct Warning : lire la FAQ svp.
rastamanvibration
''Apprenti dompteur de configuration''


Inscrit: Jun 02, 2003
Messages: 1925
Posté le: 26-02-2010 à 10:27  | N° d'ordre sur la page en cours : 3 / 8 | N° d'ordre sur le topic : 3 / 8
salut

J'ai pensé à un problème de RAM défectueuse, seulement, serait-ce le seul problème ? Car il ne me semble pas lié au mauvais boot de classpnp.sys, ainsi qu'aux autres soucis
[/quote]

as tu fait un test avec memtest?sinon fait le ram/ram
a+


                           --> Fct Warning : lire la FAQ svp.
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 26-02-2010 à 17:06  | N° d'ordre sur la page en cours : 4 / 8 | N° d'ordre sur le topic : 4 / 8
Je vais le faire, mais il faut que je trouve un graveur au préalable

                           --> Fct Warning : lire la FAQ svp.
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 27-02-2010 à 16:56  | N° d'ordre sur la page en cours : 5 / 8 | N° d'ordre sur le topic : 5 / 8
La première série de test, cinq pass, m'a montré 25000 erreurs, ça me paraissait beaucoup et en cherchant sur la toila j'ai trouvé ça :
Quote:
Exceptionnellement, Memtest86 peut se tromper sur la taille de la mémoire, et donc effectuer des tests sur des bits qui n'existent pas. Cela a pour conséquence une grande plage d'adresses consécutives notées à tort comme défectueuses.



J'ai refait le test sur les deux barrettes (2x 4go), et le test n'a plus trouvé une seule erreur.

J'ai boot windows normalement et là, tout fonctionne correctement, pour le moment.
Qu'est-ce que je dois penser ? ou faire ?

edit: à part le driver toujours long à charger.

[ Ce message a été modifié par: foxey le 27-02-2010 à 17:03 ]


                           --> Fct Warning : lire la FAQ svp.
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 28-02-2010 à 03:53  | N° d'ordre sur la page en cours : 6 / 8 | N° d'ordre sur le topic : 6 / 8
up

                           --> Fct Warning : lire la FAQ svp.
foxey
''Drivers presque à jour''


Inscrit: Jan 07, 2010
Messages: 30
Posté le: 01-03-2010 à 04:15  | N° d'ordre sur la page en cours : 7 / 8 | N° d'ordre sur le topic : 7 / 8
pas d'idée?

                           --> Fct Warning : lire la FAQ svp.
sameer23
''Futur installateur de barrettes de RAM''


Inscrit: Sep 19, 2018
Messages: 1
Posté le: 19-09-2018 à 10:16  | N° d'ordre sur la page en cours : 8 / 8 | N° d'ordre sur le topic : 8 / 8
Je pensais que c'est un problème de RAM, c'est pourquoi il est lié au classpnp.sys il peut être surmonté à l'aide du redémarrage de votre système.

[ Ce message a été modifié par: Pierre le 23-09-2018 à 10:09 ]


                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Matériel PC : dépannage » » prob boot w7 classpnp.sys Haut de page | Posts récents