ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+2) : 19:40
Forum ChoixPC » » Archives : matériel PC - dépannage et technologie - » » Hercules fortissimo ii +winxp = tjrs pb comme d'hab. help
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : Hercules fortissimo ii +winxp = tjrs pb comme d'hab. help
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 17-03-2002 à 13:50  | N° d'ordre sur la page en cours : 1 / 10 | N° d'ordre sur le topic : 1 / 10

Salut,
Ca fait 2 jours que j'essaye de faire reconnaitre ma carte sous XP. Sous 2K, j'avias u pas de pb déja, mais j'y etais parvenu, par contre maintenant c'est toujours le meme message d'erreur ! Impossible d'installer le controleur Audio.

J'ai suivi les conseil de Guillemot mais ca marche toujours pas:
Objet : Gamesurroundfortissimoii

Bonjour,
Cliquez sur démarrer/paramètres/panneau de configuration/ajout/suppréssion
de
programmes et là, désinstallez les pilotes. Ne redémarrez pas mais
éteignez la
machine. Désenfichez et réenfichez la carte sur un autre port PCI.
Rallumez et
réinstallez les pilotes.

Salutations,
Guillemot Support Technique

J'ai relu tous les posts du forum et autres sites, mais je suis en train de renoncer !
Pas de conflits IRQ, system tout propre.Je crise ...

J'ai vraiment besoin d'aide cette fois ci.J'ai bien sur telechargé les derniers drivers.merci.


[ Ce message a été modifié par: user_fred le 26-09-2004 à 20:24 ]


                           --> Fct Warning : lire la FAQ svp.
César
''Seigneur des chipsets''


Inscrit: Jun 04, 2001
Messages: 20411
De: reloaded version
Posté le: 17-03-2002 à 18:02  | N° d'ordre sur la page en cours : 2 / 10 | N° d'ordre sur le topic : 2 / 10
je suppose que tu as téléchargé le pilote le plus récent sur le site de guillemot ?

avais tu auparavant un pilote de carte son installé sur ton PC ?

essaie d'enlever toutes les cartes PCI sauf la carte vidéo,

ensuite tu ne laisses que la carte son,

tente alors d'installer le pilote son,

si ça plante tu peux mettre la carte son sur un autre slot PCI

désactives tous les progs en arrière plan grace à démarrer->executer->msconfig.exe->onglet démarrage

là tu décoches tout et tu rebootes,

si ça bloque toujours essaie de te connecter en mode administrateur, pour cela utilise le login "administrateur" + le mot de passe administrateur (c'est celui que tu as entré lors de l'install de WinXP)

tu peux aussi te créer un nouveau compte avec des droits d'administrateur

car WinXP tout comme Win2000 peuvent bloquer si on tente d'installer des pilotes si l'utilisateur n'a pas des droits d'administrateur,

j'ai eu un prob identique en tentant d'installer un scanner USB Agfa, si l'utilisateur n'avait pas des droits d'administrateur l'installation était refusée

_________________
Visitez mon site !
Pensez à visiter mon site.

[ Ce message a été édité par: César le 2002-03-17 18:02 ]


                           --> Fct Warning : lire la FAQ svp.
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 18-03-2002 à 21:08  | N° d'ordre sur la page en cours : 3 / 10 | N° d'ordre sur le topic : 3 / 10
C'est con, c'est vrai j'ai pas tenté cette solution (admin) mais j'etais tellement impatient d'avoir un systeme qui marche que je suis repassé suis win2k et devines quoi ?

C'est reparti pour une install partie de la carte d'hercules. Je re-galère sous win2k. Je vais donc appliquer ta méthode.
Qu'est ce qu'ils sont lourd chez Hercules/Guillemot. La carte est géniale qd elle marche mais je la déconseille pour ceux qui ne veulent pas galérer.

Je te ferais signe qd c'est OK.


                           --> Fct Warning : lire la FAQ svp.
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 19-03-2002 à 08:38  | N° d'ordre sur la page en cours : 4 / 10 | N° d'ordre sur le topic : 4 / 10
Ben non désolé, j'ai tout essayé , ca veut pas passer !!!
J'envoie un mail à guillemot, y 'en a marre.Comment peuvent il vendre ca ?


                           --> Fct Warning : lire la FAQ svp.
César
''Seigneur des chipsets''


Inscrit: Jun 04, 2001
Messages: 20411
De: reloaded version
Posté le: 19-03-2002 à 22:07  | N° d'ordre sur la page en cours : 5 / 10 | N° d'ordre sur le topic : 5 / 10
la carte son est-elle reconnue dans le gestionnaire de périphérique ?

Est-elle marqué comme périphérique inconnu ?
_________________
ChoixPC+LDLC= cadeau


                           --> Fct Warning : lire la FAQ svp.
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 19-03-2002 à 22:58  | N° d'ordre sur la page en cours : 6 / 10 | N° d'ordre sur le topic : 6 / 10
Je viens de repasser sous win XP (je l'install tous les jours !).
voila le retour de Guillemot :

Nous vous conseillons pour commencer par faire la mise à jour du bios
de votre carte mère et de son chipset.

Nous vous conseillons également de désinstaller votre carte ainsi que
ces pilotes en mode sans echec, changez la carte d'emplacement PCI,
puis au reboot vous installez les pilotes, si le probleme persiste
essayez la carte sur une autre machine pour etre sur que celle ci
fonctionne correctement.

Bien sur , ca marche pas. Pour repondre a ta question, j'ai un point d'interrogation jaune avec un petit point d'exclamation dessus.
J'ai mis les drivers 4in1, j'ai flashé le Bios de la carte mère. J'ai changé de slot plusieurs fois, a force je vais tout casser!! qd je redémarre, le detection se passe bien jusqu'a ce que le message de certification/signature Micro$oft apparaisse (entre nous, ils auraient mieux fait de l'acheter leur certif Kro$oft ).

C'est la que tout bascule, il charge le driver sur (au choix)

- mon disque dur (qd j'utilise la version Full du Web)
- mon cd
-ou encore la version 1.50 qui s'appelle update mais qui est aussi grosse qu'une version Full

Et la , il dit qu'une erreur est apparue lors de l'installation du controleur multimedia/audio !!!

Cette carte marchait encore sous Win2k, il y a 3 jours, je suis sur qu'elle fonctionne.
Lorsque je me mets en Admin, ca fait la meme chose.

Voila je ne vois plus de solutions.J'ai viré toutes les carte PCI aussi, mais ca change rien. Je suis étonné de voir que personne ne rencontre ce probleme !!!!

Cette fois ci je reste sous XP et je vais chercher jusqu'a la solution du problème, je vais pas me laisser faire par un bout de carte ! .
_________________


                           --> Fct Warning : lire la FAQ svp.
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 19-03-2002 à 23:03  | N° d'ordre sur la page en cours : 7 / 10 | N° d'ordre sur le topic : 7 / 10
Et si ca venait d'un mauvais parametre Bios ? j'ai tout laissé en Auto pourtant.


                           --> Fct Warning : lire la FAQ svp.
César
''Seigneur des chipsets''


Inscrit: Jun 04, 2001
Messages: 20411
De: reloaded version
Posté le: 19-03-2002 à 23:31  | N° d'ordre sur la page en cours : 8 / 10 | N° d'ordre sur le topic : 8 / 10
que se passe-t-il si tu utilises ma méthode manuel pour installer le pilote ?

http://optimisersonpc.free.fr/install_pilote.html

regarde si tu as un fichier à extension INF dans le dossier contenant les pilotes

je pense qu'il faut passer par le gestionnaire de périphériques et pas seulement par le fichier setup.exe

moi aussi je crois qu'il y a une solution à ton prob mais faut bien insister,

pour le message de certification tu peux l'ignorer en cliquant sur continuer

que se passe-t-il si tu désactives les progs en arrière plan ?
Démarrer->executer->msconfig.exe

à l'onglet démarrage tu décoches tout et tu reboot

comme ça aucun programme en arrière plan ne viendra perturber l'installation du pilote

essaie de mettre à jour le bios de ta carte mère au cas où

Si tu as une carte son intégré à la carte mère il faut la désactiver dans le bios (option AC97 ou Onboard chip sound sur disable )
_________________
Visitez mon site !
Pensez à visiter mon site.

[ Ce message a été édité par: César le 2002-03-19 23:37 ]


                           --> Fct Warning : lire la FAQ svp.
user_fred
''Décrypteur de manuels informatiques''


Inscrit: Nov 29, 2001
Messages: 80
Posté le: 20-03-2002 à 21:52  | N° d'ordre sur la page en cours : 9 / 10 | N° d'ordre sur le topic : 9 / 10
CA Y EST !!!!

J'y suis enfin arrivé ! combien de soirée à installer et désinstaller cette foutue carte?
Donc ,en fait Cesar a amené la solution mais sous un autre angle, en plus ca aurait du marcher normalement ....
Bon j'y viens : j'ai trouvé ca sur http://www.hotline-pc.org/ et je trouvais que le message d'erreur ressemblait comme 2 gouttes d'eau a ce que j'avais :

J' ai le message d' erreur suivant : " Cannot Install this hardware. An error occur during installation of the device. The data is invalid." quand je tente d' installer une carte PCI :
Dans l' Editeur de registre système, ouvrez :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ENUM\PCI
Il y aura en dessous un certain nombre de sous-clé ressemblant à :
VEN_0E11&DEV_AE29
Et en double-cliquant dessus une autre sous-clé du genre :
BUS_00&DEV_0E&FUNC_00
Dans le panneau de droite, vous trouverez une valeur chaîne nommée DeviceDesc avec comme valeur le composant que vous tentez d' installer sur votre ordinateur.
Faites un clic droit sur la sous-clé VEN_XXX qui correspond à la carte que vous installez et choisissez " Autorisations ". Sous la colonne
" Autoriser ", cochez en face de " Tout le monde " la case " Contrôle total " puis validez par OK.

Donc , si je comprends bien la manip , ceci revient a autoriser tous les utilisateurs (admin et mon compte "fred") et aussi des options héritées (peu etre qu'il vient de là pb )-> enfin j'en sais rien.
En tout cas la solution est imparrable ! j'etais tellement content, tu vas rire Cesar !, je l'ai desinstallé alors que ca marchait, et je l'ai remit + upgradé et bien ca a marché du 1er coup ....

Je pense que la solution doit venir de Microsoft ...je vais peut etre envoyer la soluce à Guillemot , non ?

Merci en tout cas Cesar pour ta patience.
A+



[ Ce message a été édité par: user_fred le 2002-03-20 21:55 ]


                           --> Fct Warning : lire la FAQ svp.
César
''Seigneur des chipsets''


Inscrit: Jun 04, 2001
Messages: 20411
De: reloaded version
Posté le: 20-03-2002 à 23:51  | N° d'ordre sur la page en cours : 10 / 10 | N° d'ordre sur le topic : 10 / 10
oui tu peux leur envoyer cette solution, ils seront surement interessé par cela
_________________
ChoixPC+LDLC= cadeau


                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Archives : matériel PC - dépannage et technologie - » » Hercules fortissimo ii +winxp = tjrs pb comme d'hab. help Haut de page | Posts récents