ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+2) : 09:40
Forum ChoixPC » » Logiciels PC : O.S. / drivers / logiciels divers » » Installation w7 mal terminée
Rechercher dans ce topic :
Mot clé :       Auteur :
Auteur Sujet : Installation w7 mal terminée
redneck
''En quête de stabilité sur le mont Asus''


Inscrit: Apr 08, 2003
Messages: 367
Posté le: 10-01-2016 à 18:36  | N° d'ordre sur la page en cours : 1 / 2 | N° d'ordre sur le topic : 1 / 2


Suite à une upgrade de mon PC
Boitier Antec fusion black & son alim
CM Asus P5K VM remplacée par Asus B150M
proc Intel 8200, ventirad Ninja mini remplacé par i5-6600
RAM 2x1Go kingston 800 remplacée
CG Sapphire 2400XT (& video interne GMA3100)supprimée
son & réseau intégré
HD Samsung 750Go (Windows XP NTFS) & 320 Go et ajout d'un SSD
graveur DVD LG
moniteur Acer 2216
clavier souris logitech

J'ai installé W7-64-pro (acheté sur le web) sur mon SSD neuf (pas le choix du reste, la nouvelle CM n'est pas compatible Win XP selon le manuel.
Je n'avais pas copié mes raccourcis ni liste de softwares, j'ai donc eu l'idée (saugrenue?) de vouloir installer W7 (normalement temporairement) sur mon HDD 750Go, afin de récupérer ces éléments. Or cette installation XP était en dual boot avec Linux Ubuntu... J'ai lancé l'installation de W7, les fichiers se sont copiés, et au premier redémarrage... je suis retombé sur mon menu de démarrage WinXP-Ubuntu (avec le recul j'aurais probablement dû lancer WinXP, et peut-être W7 aurait pris sa place...)
Pour vérifier qu'il n'y avait pas d pb matériel j'ai installé W7 sur l’autre HDD, sans problème (mais cela ne me permet pas de récupérer les soft et raccourcis).
J'ai effacé sur le HDD 750Go le fichier ntldr pour tenter de faire "oublier" à ce HDD qu'il avait WinXP, tenté une réinstallation : sans succès, je retrouve toujours le menu XP-Ubuntu.
Ensuite j'ai remis le SSD, réinstallé W7 - mais tout ce processus m'a créé (je crois sur le SSD) une partition "réservée au système" et un processus qui veut toujours terminer une installation W7 quelque part, car lorsque je redémarre j'arrive sur un menu "restauration de l'installation" (si je choisis cette option le PC entre dans une boucle de début d'installation, redémarrage, sans progrès) ou "Windows 7" (si je choisis cette option le PC démarre W7 sur le SSD.

Votre aide serait appréciée pour savoir quoi faire pour :
- au moins arriver à avoir une installation "clean" sans menu au démarrage (c-a-d démarrage direct sur le W7 du SSD)
- ou encore mieux possibilité d'installer également W7 sur le HDD qui contenait XP (au moins temporairement, sans activation)

Question subsidiaire : si, afin d'obtenir une installation 100% "clean", je devais reformater le SDD et réinstaller W7 ex-nihilo, est-ce que le code d'activation reste le même (sachant que le matériel reste identique) ou bien faut-il en redemander un nouveau ?

Un dernier point : je travaille à l'étranger et lance cette demande pour amorcer la réflexion, mais je ne serai pas devant mon PC avant 2 semaines donc pas possible de vous donner des détails (copie d'écran ou texte exact) avant cette période.

Merci d'avance de vos conseils


                           --> Fct Warning : lire la FAQ svp.
redneck
''En quête de stabilité sur le mont Asus''


Inscrit: Apr 08, 2003
Messages: 367
Posté le: 12-01-2016 à 19:10  | N° d'ordre sur la page en cours : 2 / 2 | N° d'ordre sur le topic : 2 / 2
UP ?

Par ailleurs j'ai vu ce lien sur un sujet similaire, je vais essayer lors de mon retour en France...



                           --> Fct Warning : lire la FAQ svp.
Forum ChoixPC » » Logiciels PC : O.S. / drivers / logiciels divers » » Installation w7 mal terminée Haut de page | Posts récents