ChoixPC + LDLC = cadeau    /    Les sponsors : rôles et fonctionnements

[S'inscrire]  [Aide (FAQ)]  [Rechercher]
[Connexion]  [Posts récents]  [Messages privés]
[Votre profil]  [Vos préférences]  [Sujets déplacés]
[Liste des membres]  [Stats]  [Accueil Site]  [Générateur]
[Accueil Forum] - Datation serveur (UTC+1) : 00:02
Voici les topics auquel a participé pitalugue : au maximum ses 50 plus récents messages.
Sujet, lien sur le post dans le topic, date du post et section du forum. Message en lui même
Windows 10 = réactivation après changement de carte mère

Posté le : 29-09-2019 à 18:37

en section "Logiciels PC : O.S. / drivers / logiciels divers"

juste une expérience

j’avais w7, je suis passé à w10 « gratos » en 2015.
depuis aucun problème, toutes les versions installées et passé en version mai 2019 il y a quelques semaines.
hier je change ma carte mère, j’avais lié mon pc à un compte microsoft pour pouvoir(je pensais) réactiver mon w10.
après changement de CM, w10 n’est plus activé =normal
donc dans paramétres > activation > dépanner > j’ai changé de matos > mon pc apparaît sélectionnable (liaison compte microsoft ok) > valider = erreur !
1 fois, 2 fois, x fois…

> "modifier la clé de produit" et je rentre la clé W10 que j'avais trouvé avec un utilitaire avant de changer la CM = clé non valide

tel Microsoft tout à l’heure = réponse n° 1 = la licence numérique w10 détenue provient d’un passage gratuit de w7 à w10 donc PAS VALABLE pour réactiver W10 = faut acheter une licence w10
mais
réponse N°2 = sauf si vous avez encore la licence de w7, on peut essayer de réactiver w10 avec cette licence w7

4 ans, plus le même boitier, aïe aïe aïe !

et le passage de w7 à w10 a modifié la clé de licence donc pas la peine de donner le n° de licence qu'on peut trouver dans w10

mais une copie d'écran d'un SIW ou assimilé (programme de lecture des licences) bien cachée dans un fichier poussiéreux que j'ai oublié de supprimer en faisant le ménage et que j'avais jugé opportun de faire avant le passage à w10 !

re tel microsoft > donne n° licence w7 , technicien la teste et dit licence valide > ok en va tenter, > demande de prise de contrôle a distance > rentre licence de w7 dans « modifier la clé windows » et OK

donc, j’imagine qu'en choisissant "modifier la clé de produit" dans Activation, on pourrait mettre sa clé w7 ou w8 sans passer par le tel
mais la réactivation " automatique par internet" dans mon cas n’a pas marché.

en espérant que ces infos puissent être utiles


pas d'affichage suite montage cm + proc

Posté le : 28-09-2019 à 18:00

en section "Matériel PC : dépannage"
résolu

pour mon fan club qui attend cela avec impatience :

je ne sais pas exactement comment !
j'ai lu et relu tous les post du forum qui traire de "démarre pas" et j'ai vu que Grouik me semble t-il avait tendance à radoter = change de slot cmos change de slot...
alors,
j'ai tout démonté, sorti le proc de son socle, l'ai remis + ventirad

puis changé la barrette mémoire d'emplacement (slot 4 -déja tenté avant... mais bon)

alim + hdmi + clavier + le cable power , ça aide.
pas de carte graphique car proc avec gpu

et roule ma poule , le BIOS Asus apparaît enfin sous mes yeux ébahis et soulagés.
un message comme quoi il faut "enable" le "cms" ou un truc comme ça mais rien de grave

arrêt puis branchage du SSD qui sort tout chaud de ma config en P5B + e4700 = boot impec et bonjours windows 10, comme avant, aucun changement tous mes programmes et mes fichiers.
puis tout le reste lecteur CD rom, les 3 DD et tous les cables qui vont bien (hdd led, usb 3,2 ...)
et DÉMARRE PAS !

redébranche presque tout et rebranche un par un....

au final = le petit cable RESET du front panel = c'est lui le fautif . Pourquoi ? = parce que , bien sûr.
pas rebranché et tout ok

@ +







pas d'affichage suite montage cm + proc

Posté le : 27-09-2019 à 18:50

en section "Matériel PC : dépannage"
juste pour rajouter que j'ai remonté ma vieille config en P5B et que ça marche (donc même alim, écran, clavier souris , ssd etc...)
par contre, je vois qu'au démarrage le ventirad tourne plutôt fort avant de se calmer, chose que ne faisait pas ma nouvelle config b85m-g + g 3240 lors de mes essais infructueux.
est-ce un pavé de plus dans la mare du BIOS non à jour ?

merci.

pas d'affichage suite montage cm + proc

Posté le : 25-09-2019 à 19:43

en section "Matériel PC : dépannage"
hello à tous

j'ai besoin de vos conseil pour y voir plus clair SVP:

upgrade de config de P5B + E 4700 à B85M-G + G3240
tout ok sur ancienne config qui tournait encore il y a 3 jours

alim corsair 450 reste en place

la b85M-G achetée d’occase (aliexpress) et le g3240 sorti de mon autre ordi

le g3240 a un proc graphique intégré
la b85m-g une sortie hdmi et vga et dvi

barrette de 4 go sortie de mon autre ordi qui a aussi une b85m-g et avec lequel je vous écris (il ne reste que 3 barrettes de 4 go pour le moment)
proc en place, be quiet pure rock slim aussi, alim branchée > diode CM ok > bouton power = tout démarre y compris ventilos du boitier
pas de haut parleur interne sur la cm (mince!)

MAIS = pas d'affichage, écran non sollicité = essai en hdmi, vga + dvi avec adaptateur = nibe (écran ok, vérifié)
essai avec vieille hd 5770 qui marchait sur ancienne config = nibe encore

mes suppositions = BIOS = comment connaitre la version bios sur la CM ? si je prends les plus anciens proc acceptés par cette cm LGA 1150,suis-je sûr de démarrer l’affichage?
concernant le plus anciens proc sur cette cm, asus + intel disent =
i5
4430 + 4430 S , 4570 et ses variantes T,S,et TE 4670 et 4770 + variantes sortis en Q2 2013

autre piste = CARTE MÈRE ENDOMMAGÉE quelque part ?
autre ?

vos avis SVP

merci d'avance

upgrade processeur // à vot'bon cœur....

Posté le : 24-03-2019 à 16:27

en section "Matériel PC et mobilité : conseil d'achat / upgrade"
pour ceux que ça intéresse:
après avoir trouvé et installé un i5 4570, 8 go de ram dd3 en plus pour arriver à 16 go et un ssd mx500 de 480 go pour loger mes téléchargements, mon processeur ne coince plus à 100 % utilisé mais est à 75 % et me permet de faire autre chose pendant les téléchargements.

voili voilou

upgrade processeur // à vot'bon cœur....

Posté le : 15-03-2019 à 22:06

en section "Matériel PC et mobilité : conseil d'achat / upgrade"
merci pour les conseils


effectivement j'avais aussi pensé à ces choses
le gestionnaire des taches me dit , en résumant : 90 % pour Free Download manager et 10 % pour un "interruption système".
mon disque dur est vieillot, très vieillot, enfin celui ou va se loger le téléchargement par contre en C System j'ai un SSD libre à 50 %
et trois autres DD dont 2 WD blue de 1 et 2 to

et j'ai pas pu jouer à des jeux récents - far cry 5, le dernier (ou réédité ?) resident evil de 2019 je crois(je ne suis pas un gamer, je joue tranquille en solo sans pousser les graphiques à fond)
donc je penche pour un processeur saturé

mais bon je peux me tromper !

upgrade processeur // à vot'bon cœur....

Posté le : 15-03-2019 à 08:12

en section "Matériel PC et mobilité : conseil d'achat / upgrade"
juste pour ajouter que j'ai la fibre depuis hier soir et que mon g3420 est utilisé à 100 % en téléchargement !
changer le processeur est un vrai besoin maintenant.


upgrade processeur // à vot'bon cœur....

Posté le : 13-03-2019 à 21:22

en section "Matériel PC et mobilité : conseil d'achat / upgrade"
bonjour la communauté,

heureux possesseur d'un G3420 et d'une B85M-G avec 8 GO de RAM (eh oui, les conseils de CHOIX PC il y a 5 ans exactement -03/2014- pour un bon rapport qualité prix en utilisation "standard") dont je suis très satisfait, je souhaite aujourd'hui booster un peu la bête avec un beau processeur en 1150.
Asus m'a donné les modèles acceptés = i5 de 4430 à 4690 et i7 de 4770 à 4790
j'ai pu obtenir les performances de chacun grâce au comparateur de processeurs de choix pc (bravo pour avoir laissé les anciens modèles !).

je suis preneur de conseils sur celui à privilégier et si vous devez vous séparer d'un de ces engins, je suis acheteur car pas si facile d'en trouver en bon état à un prix correct.

sinon W10 64 famille et GTX 750ti complètent ma config actuelle.

au plaisir de vous lire,

Pitalugue.



drivers usb disparus après avoir exécuter clean amd drivers

Posté le : 21-03-2015 à 22:00

en section "Matériel PC : dépannage"
ca avance

usb revenus !
souris et clavier en usb
clé usb lue


plus qu'a remettre la carte graphique et voir ce que ca donne !

merci


tout est rentré dans l'ordre
juste un message au démarrage sur un cant find target.ini d'un driver de chipset asus (réinstallé il y a une heure pourtant)


merci encore

[ Ce message a été modifié par: pitalugue le 21-03-2015 à 22:56 ]

drivers usb disparus après avoir exécuter clean amd drivers

Posté le : 21-03-2015 à 20:37

en section "Matériel PC : dépannage"
bon conseil groik
je vais essayer comme ça encore

drivers usb disparus après avoir exécuter clean amd drivers

Posté le : 21-03-2015 à 19:10

en section "Matériel PC : dépannage"
merci pour ta réponse

j'y avais pensé mais...
pas moyen de trouver ma vieille souris (est elle à la poubelle ?)
mais j' ai un clavier PS2 et quand je le connecte il ne se passe rien (pas de message me disant qu'il est connecté) par contre il est alimenté (diode sur clavier) même quand j'ai éteint windows

je vais essayer de retirer et remettre la carte graphique peut être



le fait que clavier et souris usb fonctionnent dans le bios c'est pas une piste (dont je ne vois pas la destination à l'instant !) ?

merci d'avance

drivers usb disparus après avoir exécuter clean amd drivers

Posté le : 21-03-2015 à 18:03

en section "Matériel PC : dépannage"
bonjour

je suis un peu affolé et très déçu alors je n'ai fait qu'une recherche rapide sur le forum pour voir si mon problème avait été déjà renseigné
bon, je m'explique :
cet aprem j'ai changé ma carte graphique, une MSI RADEON HD 5770 pour une MSI gtx 750 ti
no problémo au départ après install driver Nvisia, affichage ok souris et clavier ok
j'ai installé les utilitaires MSI: MSI live Update afterburner et kombustor ou un truc comme ça

puis je me suis dit il faut désinstaller les drivers AMD alors j'ai téléchargé sur tous les drivers un utilitaire amd de désinstallation

je l'ai exécuté et depuis, me semble t il plus de souris ni clavier lorsque windows 7 64 tourne
par contre, au démarrage, je peux aller dans le bios où claviers et souris fonctionnent
je peux faire au démarrage encore faire f8 pour le mode sans échec mais lorsqu’il est chargé, ni clavier ni souris !

j'ai lu que mon chipset pourrait être un AMD (south ou north bridge) et qu'il faudrait réinstaller le driver amd
je ne sais pas si c'est vrai (carte mère aSUS B85M-G)

mais comment les installer ces drivers usb AMD sans clavier ni souris ?

voilà un aprem qui s’annonçait bien sympa et qui tourne au fiasco


merci pour votre aide

bien cordialement

Pc démarre mais écran noir et aucun d’accès au bios.

Posté le : 21-01-2014 à 19:42

en section "Matériel PC : dépannage"
bonsoir

question bête : t'as essayé petit à petit ?

en ne mettant qu'un composant après l'autre ?

et souvent c'est la mémoire (parole d'expert )

je vois sur le site d'Asrock pour ta carte mère, qu'en G skill, ils ne préconisent pas la série NT si j'ai bien compris.

memoire plus supportée suite changement de ventirad

Posté le : 19-01-2014 à 22:00

en section "Matériel PC : dépannage"
bonsoir

désolé pour le délai de réponse.

rien à faire, je n'arrive pas à remettre ma 3ème barrette.

tant pis ! 2go sur W7 32 bits ca va quand même.

merci pour votre aide.

@ +


memoire plus supportée suite changement de ventirad

Posté le : 06-01-2014 à 18:57

en section "Matériel PC : dépannage"
merci pour vos réponses.

je vais encore essayer de les enlever puis de les remettre.

le fait que l'ordi ne boote pas avec cette barrette, sans bip d'erreur, c'est une piste ?


@ +


memoire plus supportée suite changement de ventirad

Posté le : 05-01-2014 à 18:53

en section "Matériel PC : dépannage"
bonsoir à tous,


voici le truc qui me prend la tête :

je change le ventirad sur ma P5B (cooler master au lieu de intel)
avant ce changement = 3 go de mémoire en 3 fois 1 go positionnées en 1, 2 et 4 donc slot 3 libre et ca marchait comme ça depuis au moins 1 an

depuis ce changement, plus moyen de mettre la barrette en 3
au début l'ordi ne bootait plus, et après avoir beaucoup essayé j'ai trouvé ce problème


depuis ca roule avec 2 barrettes de 1 go en 1 et 2
dès que je remet la barrette en 3 ou 4 = plus de boot


si vous aviez un avis SVP


merci d'avance




Carte réseau intégrée non reconnue par win7

Posté le : 03-11-2013 à 18:18

en section "Matériel PC : dépannage"
heureux que ça remarche !

mais ca me rappelle effectivement qu'il y a des problèmes insolubles qui se règlent en arrêtant l'ordi et en coupant le jus un moment...

et ca marche vraiment !


Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 02-11-2013 à 19:34

en section "Matériel PC : dépannage"
juste pour info

j'ai reçu mon adaptateur DFP / DVI et ca risque pas de se connecter à la prise "Sony" qui est deux fois plus grande.


je vais avoir une carte graphique en PCI et je vais essayer de faire sortir une image de cette UC.

le support Sony n'a pas été très efficace

à ma question : qu'est ce que c'est que ce connecteur sur cette UC , photo incluse dans mon mail pour le leur montrer =

leur réponse =

après m'avoir demandé 10 fois mon numéro de série que je devais trouvé dans le bios (sans affichage je vous conseille d'essayer)

ils m'ont finalement répondu qu'ils n'assuraient pas de support pour les produits hors garantie.

merci les amis

Carte réseau intégrée non reconnue par win7

Posté le : 02-11-2013 à 19:26

en section "Matériel PC : dépannage"
bonjour Caïmans,

tu as réinstallé seven ou tu avais un autre os avant ?
dans ton message tu ne parles que de 7 ,avant et après, si j'ai bien lu.



cordon Ethernet vérifié ?


Nouveau disc dur, bsod en série !

Posté le : 24-10-2013 à 19:31

en section "Matériel PC : dépannage"
bonsoir Christelle01


je me demandais :

ton disque dur, c'est quel genre ?

neuf ou déjà servi, quelle capacité totale - compatible avec ta carte mère ? - , combien de partitions créées et de quelle taille et seul W7 comme système ?


et sur l'écran bleu de la mort, il n'y a pas de truc comme 0x0000.....


http://www.sysresccd.org/Sysresccd [...] sentation

cet utilitaire est vraiment intéressant.

si ça peut servir...

Problemes pour booter

Posté le : 24-10-2013 à 17:14

en section "Matériel PC : dépannage"
Bonjour hkfarewell,


je n'ai pas la compétence de la plupart des posteurs de ce site mais , sur un malentendu...


pour résumer:

tu as un PC sur lequel tu veux installer XP
y a(vait) il un autre système d'exploitation sur ce PC ou est ce un assemblage tout frais ?

as tu formaté le DD avant l'install si tu as déjà un système avant XP ?

tu arrives à l'écran de choix de démarrage de quel Windows ? XP ? - à priori, non, puisque tu n'arrives pas à l'installer-

as tu essayé de voir si systemrescue pouvait t'aider en quelque chose ?


http://www.sysresccd.org/Sysresccd [...] sentation

en espérant faire avancer le schmilblick...

Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 20-10-2013 à 16:02

en section "Matériel PC : dépannage"
bonjour,


la suite des aventures :

2 photos de l'intérieur d'abord :

http://img812.imageshack.us/img812/8004/1ai9.jpg


http://img96.imageshack.us/img96/7389/itq8.jpg


j'ai un port pci de libre pour y mettre une carte graphique !

mais ça existe les cartes graphiques en port PCI ?

on va y arriver (grâce à vous)

merci d'avance

Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 19-10-2013 à 16:11

en section "Matériel PC : dépannage"
bonjour Lecopi,

ca veut dire qu'avec ma sortie de carte graphique DFP, je ne peux connecter qu'un écran DFP aussi ?

comment poster des photos sur ce forum SVP ?

j'y mettrai celles de ce bestiau.

merci

j'ai trouvé pour mettre une image du connecteur qui est sur l'UC


je crois que c'est sur la carte mère que l'on trouve cette sortie pour l'écran et qu'il n'y a pas de carte graphique
j'ai compté 32 "traits" dorés sur le connecteur #16 en haut/16 en bas# ca veut dire 20 pin #dfp = 20 pin# ? ou 16 pin ?

oh la la...

merci d'avance




http://img534.imageshack.us/img534/4783/ja46.jpg

http://img197.imageshack.us/img197/981/vba9.JPG

http://img96.imageshack.us/img96/8534/4ubo.jpg

[ Ce message a été modifié par: pitalugue le 19-10-2013 à 16:37 ]

Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 19-10-2013 à 14:45

en section "Matériel PC : dépannage"
bonjour

je viens de trouver la bête rare sur ebay France !
j'enchéris de tout mon portefeuille

mais j'ai un doute : soit une UC avec sortie DFP, et un écran en VGA male

j'y mets un adaptateur ,DFP male / DVI femelle
puis un câble DVI male / male ,
puis un adaptateur dvi femelle / vga femelle -si ca existe -

ou solution 2 (si je trouve)
adaptateur DFP male / DVI femelle
puis câble dvi male / vga femelle

à vos connaissances , y a pas d'incompatibilité du type analogique / numérique (digital), ou du type standards DVI (A/I/D...) ?


merci d'avance


Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 18-10-2013 à 19:01

en section "Matériel PC : dépannage"
bonjour

Monsieur Lecopi, bravo (et merci pour la réponse) !

la première suggestion = l'outil idéal...mais j'en ai jamais trouvé sur internet

la troisième = du très bon aussi, un peu plus compliqué techniquement, car j'ai bien un câble DVI - male / male - mais pas d'écran à connexion DVI (VGA seulement)
et en plus il faut compter 25 $ mini de frais d'envoi, donc j'hésite.

la carte graphique : une bonne idée que je dois creuser en redémontant le boitier, et en regardant bien la partie arrière de celui-ci car il est sur mesure et en plastique épais.

merci encore pour vos recherches et votre aide, j'essaierai de mettre des photos du monstre, si ça peut aider.

à bientôt.

Sony vaio pcv lx2 / connecteur dfp 20 pins

Posté le : 17-10-2013 à 22:54

en section "Matériel PC : dépannage"
bonjour à tous,

ce n'est pas une question dépannage à vrai dire mais un appel aux plus anciens ou aux nostalgiques : je viens d'acquérir (à vil prix, j'en conviens) une magnifique unité centrale ci-dans le titre dessus indiquée, et zut et crotte ! pour y connecter un écran il faut du Digital Flat Panel.
je m'adresse donc aux bonnes âmes, collectionneurs, amateurs de vintage ou has been (comme moi)en leur demandant: vous n' auriez pas un câble ou un adaptateur DFP qui traine dans votre cave par hasard -tant qu'à faire : mâle le DFP - ?

merci d'avance